GPON - Staff Test Engineer
Qualcomm · Chennai · onsite · Posted 7d ago
About a minute. You'll make an account on the way through.
About this role
Company: Qualcomm India Private Limited
Job AreaEngineering Group, Engineering Group > Systems Test Engineering
General Summary- GPON/XGS-PON/L2/L3 network protocol
- Test experience with minimum of 1 to 5 years
- WLAN Testing (added advantage)
- Independent Project handling with analytical ability
- Testing Experience
- Functional and Performance
- Experience in Broadband technologies (GPON, XGS-PON, OLT, ONT)
- L2/L3 network protocol
- BB247 and TR309 Certification Test experience
- Have worked on testing of ONT/OLT products.
Sound knowledge on
- L2/L3 network protocol : TCP/IP, NAT, IGMP, QOS, DHCP,
- PON: GEM Frame, T-CONT, GEM Ports, QoS, GPON, XGSPON
- WLAN: Basic Knowledge on WLAN
- Traffic Generators
- Understating and Usage of Traffic generator tools like Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.
- Handson experience in configuring different OLT Vendors (Nokia, Huawei, ZTE..)
- Traffic Analyzers
- Wireshark, Ethereal, airopeak/omnipeak
- Windows 10
- XP
- Win7
- Linux
- Scripting Knowledge of Automation Scripts is mandatory Python / Perl / TCL
Bachelor's degree in Engineering, Information Systems, Computer Science, or related field and 4+ years of Systems Test Engineering or related work experience.
OR
Master's degree in Engineering, Information Systems, Computer Science, or related field and 3+ years of Systems Test Engineering or related work experience.
PhD in Engineering, Information Systems, Computer Science, or related field and 2+ years of Systems Test Engineering or related work experience.
Sourced from naukri
Skills
About Qualcomm

Qualcomm
Semiconductors
22k+
employees
1996
30 years old
San Diego,California
United States
About
Industries
Employee ratings
1,207 reviews
Culture
3.4
Career growth
3.2
Work-life
3.3
Employees rate it well for
Find them on