Agent
Jobs
Applied
Tracker
Profile
    1. Jobs for you
    2. Job

    Job · 18994935

    Qualcomm logo

    Gpon - Staff Test Engineer

    Qualcomm · Chennai · onsite · Posted 28d ago

    Undisclosed4–9 yrsfulltimeSourced fromNaukri

    About a minute. You'll make an account on the way through.

    About this role

    Company: Qualcomm India Private Limited
    Job Area: Engineering Group, Systems Test Engineering
    Skills
    • GPON/XGS-PON/L2/L3 network protocol; Test experience with minimum of 1 to 5 years
    • WLAN Testing (added advantage)
    • Independent Project handling with analytical ability
    • Testing Experience
    • Functional and Performance experience in Broadband technologies (GPON, XGS-PON, OLT, ONT)
    • L2/L3 network protocol
    • BB247 and TR309 Certification Test experience
    • Have worked on testing of ONT/OLT products.
    Protocols/Layers with good theoretical practical knowledge
    • L2/L3 network protocol : TCP/IP, NAT,IGMP, QOS, DHCP, VLAN, PPPoE
    • PON: GEM Frame, T-CONT,GEM Ports, QoS, GPON, XGSPON
    • WLAN: Basic Knowledge on WLAN
    • Traffic Generators
    • Understating and Usage of Traffic generator tools like Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.
    • Handson experience in configuring different OLT Vendors (Nokia, Huawei, ZTE..)
    • Traffic Analyzers
    • Wireshark, Ethereal, airopeak/omnipeak
    Operating Systems
    • Windows 10/XP/Win7, Linux
    Automation
    • Scripting Knowledge of Automation Scripts is mandatory Python / Perl / TCL
    Minimum Qualifications
    Bachelor's degree in Engineering, Information Systems, Computer Science, or related field and 4+ years of Systems Test Engineering or related work experience. OR Master's degree in Engineering, Information Systems, Computer Science, or related field and 3+ years of Systems Test Engineering or related work experience. OR PhD in Engineering, Information Systems, Computer Science, or related field and 2+ years of Systems Test Engineering or related work experience.

    Sourced from naukri

    Skills

    Test EngineeringAutomationScriptingWlan TestingPerlGeneratorsGeneratorVLANGponIgmpPythonOperating SystemsRest AssuredLinux

    About Qualcomm

    Qualcomm logo

    Qualcomm

    Semiconductors

    22k+

    employees

    1996

    30 years old

    San Diego,California

    United States

    About

    Qualcomm invents breakthrough technologies that transform how the world connects, computes and communicates.

    Industries

    SemiconductorsHardware & Networking

    Employee ratings

    1,207 reviews

    3.7/ 5

    Culture

    3.4

    Career growth

    3.2

    Work-life

    3.3

    Employees rate it well for

    Work Life Balance267Salary160Work Culture155Learning100Senior Management91

    Find them on

    WebsiteLinkedInAmbitionBox reviews

    Gpon - Staff Test Engineer · waiting for your command